Image Extractor - Issue with DNS Resolution – Incident details
All systems operational
Issue with DNS Resolution
Resolved
Partial outage
Started about 1 year agoLasted about 2 hours
Affected
API
Partial outage from 5:49 PM to 7:52 PM
Scraper
Partial outage from 5:49 PM to 7:52 PM
Website
Partial outage from 5:49 PM to 7:52 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Digital Ocean is having issues with DNS resolution, which impacts the apps ability to communicate with the required services.
We are continuing to work on a fix for this incident.